Service Degradation: Event Ingestion Throttling Impacting Portal Data Updates

Incident Report for Legrand Care Cloud Service Status

Resolved

The portal is now actively processing incoming events under normal operating conditions, with performance and throughput aligned with established baseline levels. Any additional optimization actions will be scheduled and executed as part of upcoming maintenance windows.
Posted Jun 29, 2026 - 12:20 CEST

Update

The portal is now operating within normal performance parameters, with event ingestion pipelines processing incoming data correctly. Connection and request metrics have stabilized at nominal levels. Continued analysis of terminal state events remains in progress, while recovered backlog events are being incrementally ingested. It should be noted that, due to consistency validation and data relevance criteria, not all queued events will be processed or reflected.
Posted Jun 28, 2026 - 21:27 CEST

Update

Event processing capacity is gradually recovering; however, throughput remains below normal operating levels, leading to increased processing latency. Work is ongoing to stabilize event ingestion and normalize performance
Posted Jun 28, 2026 - 15:47 CEST

Monitoring

As a result of the elevated volume of terminal-generated events associated with the communication provider incident, event ingestion pipelines into the portal are currently being dynamically throttled. This may lead to increased processing latency and delays in data propagation and visualization within the portal.
Posted Jun 28, 2026 - 14:02 CEST
This incident affected: CMP (Carephone Management Portal).