UK only - Pulse portal access

Incident Report for Legrand Care Cloud Service Status

Resolved

The MFA part of the issue has now also been resolved. Please do a full cookies and cache clear and restart your browser for this to take effect.

To clear cache and cookies in Chrome, open the menu (three dots), select "More Tools" or "History" -> "Clear Browsing Data". Set the time range to "All time," check "Cookies and other site data" and "Cached images and files," then click "Clear data". For mobile, use the menu in Chrome to select "History" -> "Clear browsing data".

Desktop Browser Instructions
Chrome/Edge: Press Ctrl+Shift+Delete (Windows) or Cmd+Shift+Delete (Mac) to open the menu directly.
Firefox: Go to Menu > History > Clear Recent History, select "Everything" and check "Cache" and "Cookies".
Safari (Mac): Click Safari > Settings > Privacy > Manage Website Data > Remove All.

Mobile Browser Instructions
Android (Chrome): Open Chrome, tap the three dots, select History > Clear browsing data, select a time range, check the data types, and tap Clear data.
iOS (Safari): Go to Settings > Safari > Advanced > Website Data > Remove All Website Data.
Posted Mar 10, 2026 - 10:39 CET

Identified

We are currently aware of two issues affecting access to the portal for some UK users.

Certificate Warning
Earlier today there was an issue with the security certificate used by the portal. This has now been resolved and a valid certificate has been applied. However, some users may still see a warning message when accessing the site. This is typically due to the previous certificate being cached in your browser (most commonly in Chrome), particularly if the earlier certificate warning was previously accepted.

If you experience this, clearing your browser cache or restarting the browser should resolve the issue. Please note that the certificate is issued directly by us and the portal remains safe to access.

Multi-Factor Authentication (MFA)
We are also aware that some users are currently experiencing issues completing the MFA process when logging into the portal. Our technical team is actively investigating this and working towards a resolution.

Further updates will be provided as soon as more information becomes available.
Posted Mar 10, 2026 - 10:24 CET
This incident affected: CMP (Carephone Management Portal).