UK only - Spike in "Primary Failure" error message on reach units

Incident Report for Legrand Care Cloud Service Status

Resolved

No further issues reported since and service have returned to normal.
Posted Apr 29, 2026 - 17:38 CEST

Monitoring

It looks to be resolved now, however, we will continue to monitor this for the next hour.
Posted Apr 29, 2026 - 16:42 CEST

Update

We are told by CSL that the issue may have been because of an issue with the Three network. The units should have roamed to a different network, or if an RSIM should have moved to a new profile. When we know more, we will update again.
Posted Apr 29, 2026 - 15:42 CEST

Investigating

We have been notified in the UK of an incident of units reporting a Primary Failure error. We are monitoring the incident and will report if anything further is known.

Thanks.
Posted Apr 29, 2026 - 15:30 CEST
This incident affected: M2M (M2M Service).