PULSE-CMP Website Unavailable

Incident Report for Legrand Care Cloud Service Status

Resolved

The incident has been solved
Posted Nov 24, 2025 - 17:16 CET

Monitoring

The CMP website is accessible again. We are monitoring it.
Posted Nov 24, 2025 - 15:00 CET

Investigating

We are currently experiencing an outage on the CMP website. The Legrand team is investigating the root cause and working to resolve the issue as quickly as possible.

Impact:
The CMP website is not accessible at this time. The reception of events and alarms is functioning normally.

Updates will be posted here as we make progress toward resolution.
Posted Nov 24, 2025 - 14:06 CET
This incident affected: CMP (Carephone Management Portal).