CSL planned maintenance 02/07/25

Incident Report for Legrand Care Cloud Service Status

Resolved

This maintenance did not go ahead. There was no impact on our customers.
Posted Jul 02, 2025 - 10:09 CEST

Identified

Vodafone has planned a change to upgrade their Firewall cluster which will increase capacity significantly.

The scheduled maintenance will occur 02/07/2025 23:00 and will last for five hours however Vodafone have said they expect impact to be limited to up to 10 minutes between 03/07/2025 00:00 and 03/07/2025 00:30. During the impact window both new and ongoing data sessions will be disrupted.

During the maintenance CSL will suppress using smart reporting, path and comms failures to ARCs for Fire and Security Alarm Signalling systems to enable ARCs to stay focused on genuine alarms requiring attention during this maintenance.

CSL will keep the status page up to date as the maintenance progresses, including when smart reporting events are due to be released.
Posted Jul 01, 2025 - 12:52 CEST
This incident affected: M2M (M2M Service).