The corrective solution has been fully implemented, and most units have restored connectivity. Nevertheless, a 24-hour monitoring period will be maintained to assess any remaining lagging units or those potentially exhibiting deviations from expected performance baselines.
Posted Jun 29, 2026 - 00:13 CEST
Update
Units reconnection processes and continuous monitoring remain ongoing. While reconnections are progressing steadily, with a consistent number of units re-establishing connectivity, there are still pending units yet to be fully restored.
Posted Jun 28, 2026 - 21:31 CEST
Update
SIM Session reconnection processes and continuous monitoring remain in progress. The recovery phase is ongoing; however, full service restoration is experiencing delays.
Posted Jun 28, 2026 - 15:42 CEST
Update
New conections are now being established successfully. Despite this improvement, the environment continues to experience an overload condition, and additional time will be necessary to restore normal operational baselines. We will continue to share updates as further progress is made.
Posted Jun 28, 2026 - 13:54 CEST
Monitoring
The communication provider has completed the initial corrective actions and is currently working on further remediation measures. We are closely monitoring session reconnections to ensure stability and performance.
Posted Jun 28, 2026 - 13:20 CEST
Update
Our provider is testing a patch to resolve the issue; there are improvements, but it is not yet stable.
Posted Jun 28, 2026 - 12:07 CEST
Update
We are continuing to work on a fix for this issue. For SIM services due to the lack of registration success the users have dropped below 70%, registered users can still make calls. NO data protocol is working.
Posted Jun 28, 2026 - 11:10 CEST
Identified
Our service communication provider is currently experiencing issues with the Telekom controlled diameter / OCS system. Investigations are ongoing. We observe an increase in Radius rejects. M2M VoLTE are experiencing similar behavior with session and data services.
Posted Jun 28, 2026 - 10:08 CEST
Investigating
Impact: The terminals with the Deutsche Telekom card are affected. The terminals lost connectivitiy.
Other Information: Deutsche Telekom is working to resolve the issue. ________________________________________________________________________________________________________ Auswirkungen: Die Terminals mit der Deutsche Telekom-Karte sind betroffen. Die Terminals haben die Verbindung verloren.
Weitere Informationen: Deutsche Telekom arbeitet an der Behebung des Problems. _________________________________________________________________________________________________________ Impact : Les terminaux équipés de la carte Deutsche Telekom sont affectés. Les terminaux ont perdu la connectivité.
Autres informations : Deutsche Telekom travaille à la résolution de ce problèm _________________________________________________________________________________________________________ Impacto: Los terminales con la tarjeta Deutsche Telekom están afectados. Los terminales han perdido la conectividad.
Otra información:Deutsche Telekom está trabajando para resolver el problema.