UK only - Important Customer Update - o2 2G & 3G Switch Off

Incident Report for Legrand Care Cloud Service Status

Update

As you may be aware, Mobile Network Operators are switching off 2G and 3G networks to repurpose the radio frequencies for newer, more efficient 4G services, improving network capacity, reliability, and energy efficiency.

On 1st October 2025, access to O2’s 2G and 3G networks will be switched off for inbound roaming SIMs, which are installed in Reach alarm devices.

In preparation for this change, Legrand Care launched the Reach 4G. The Reach 4G uses 4G and 5G networks for the transmission of Voice (VoLTE) and will therefore be unaffected by the o2 2G & 3G switch off.

Legacy Reach GSM devices will continue to use 2G networks for the transmission of Voice and will roam to 2G network providers other than O2. We have proactively identified Reach GSM devices that are exclusively connected to O2 (in locations where other network providers had no coverage) and arranged for customers to replace these devices with Reach 4G.

To prepare for the 2G & 3G switch off, we have successfully tested this on the Reach GSM and Reach 4G devices and also piloted this on over a thousand customer devices.

However, we will take a cautious and proactive approach to this change by instigating an early switch off before 1st October. In the unlikely event that this identifies any issues, it will allow time for the change to be reverted, investigated and resolved.

We will therefore be disabling access to O2’s 2G and 3G networks for all Reach GSM and Reach 4G alarm devices fitted with Tele2 SIMs between 16th and 18th September. The same will be applied to all Reach GSM and Reach 4G alarm devices fitted with GDSP SIMs on 22nd September.

No action is required from you, and this change should have no impact on service providers or service users.

If you have any queries, please contact your Legrand Care Business Development Manager.
Posted Sep 16, 2025 - 12:18 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 16, 2025 - 12:16 CEST

Monitoring

As you may be aware, Mobile Network Operators are switching off 2G and 3G networks to repurpose the radio frequencies for newer, more efficient 4G services, improving network capacity, reliability, and energy efficiency.

On 1st October 2025, access to O2’s 2G and 3G networks will be switched off for inbound roaming SIMs, which are installed in Reach alarm devices.

In preparation for this change, Legrand Care launched the Reach 4G. The Reach 4G uses 4G and 5G networks for the transmission of Voice (VoLTE) and will therefore be unaffected by the o2 2G & 3G switch off.

Legacy Reach GSM devices will continue to use 2G networks for the transmission of Voice and will roam to 2G network providers other than O2. We have proactively identified Reach GSM devices that are exclusively connected to O2 (in locations where other network providers had no coverage) and arranged for customers to replace these devices with Reach 4G.

To prepare for the 2G & 3G switch off, we have successfully tested this on the Reach GSM and Reach 4G devices and also piloted this on over a thousand customer devices.

However, we will take a cautious and proactive approach to this change by instigating an early switch off before 1st October. In the unlikely event that this identifies any issues, it will allow time for the change to be reverted, investigated and resolved.

We will therefore be disabling access to O2’s 2G and 3G networks for all Reach GSM and Reach 4G alarm devices fitted with Tele2 SIMs between 16th and 18th September. The same will be applied to all Reach GSM and Reach 4G alarm devices fitted with GDSP SIMs on 22nd September.

No action is required from you, and this change should have no impact on service providers or service users.

If you have any queries, please contact your Legrand Care Business Development Manager.
Posted Sep 16, 2025 - 11:48 CEST
This incident affects: M2M (M2M Service).