potential issue with CSL VPN traffic

Incident Report for Legrand Care Cloud Service Status

Resolved

The incident looks to be resolved and fully recovered. A report will follow when we have compiled the information. We apologise for any issues that may have occurred as a result of this outage.
Posted Apr 25, 2025 - 13:04 CEST

Update

We have seen a massive recovery from an hour ago onwards. We are happy that this is on the way to full recovery, but will continue to monitor.
Posted Apr 25, 2025 - 11:47 CEST

Monitoring

We are investigating the issue currently, although the information we have is that the problem has been resolved already. we will continue to monitor
Posted Apr 25, 2025 - 10:57 CEST
This incident affected: M2M (M2M Service).