SIERRA WIRELESS Service Degradation

Incident Report for Legrand Care Cloud Service Status

Resolved

Communication services for the affected SIM cards has been restored. A review process has been initiated by the provider to gather information regarding the root cause of the issue and the resources involved, in order to ensure service continuity.
Posted Jul 01, 2025 - 04:27 CEST

Update

We are continuing to monitor connections and sim cards services recovering
Posted Jul 01, 2025 - 03:38 CEST

Monitoring

A fix has been implemented. We are monitoring and evaluating progress
Posted Jul 01, 2025 - 02:56 CEST

Investigating

Impact: The terminals with the Sierra Wireless card are affected. The terminals lost connectivitiy.

Other Information: Sierra Wireless is working to resolve the issue.
________________________________________________________________________________________________________
Auswirkungen: Die Terminals mit der Sierra Wireless-Karte sind betroffen. Die Terminals haben die Verbindung verloren.

Weitere Informationen: Sierra Wireless arbeitet an der Behebung des Problems.
_________________________________________________________________________________________________________
Impact : Les terminaux équipés de la carte Sierra Wireless sont affectés. Les terminaux ont perdu la connectivité.

Autres informations : Sierra Wireless travaille à la résolution de ce problèm
_________________________________________________________________________________________________________
Impacto: Los terminales con la tarjeta Sierra Wireless están afectados. Los terminales han perdido la conectividad.

Otra información: Sierra Wireless está trabajando para resolver el problema.
Posted Jul 01, 2025 - 02:41 CEST

Identified

Have been identified the issues and Engineers from ours sim card provider are working with to bring this issue to a resolution.
Posted Jul 01, 2025 - 01:37 CEST

Investigating

Sierra Wireless identified a potential disturbance on the Semtech for the EU. Our Provider is engaged in investigating to determine the scope and address the issue.

We will provide an update as soon as we have additional information.
Posted Jul 01, 2025 - 00:42 CEST
This incident affected: M2M (M2M Service).